Home » Magento® blog » All Magestore extensions for Magento 1 has been compatible with SUPEE-8788
All Magestore extensions for Magento 1 has been compatible with SUPEE-8788

All Magestore extensions for Magento 1 has been compatible with SUPEE-8788

Released on 11th Oct 2016, Security Patch SUPEE-8788 address Zend framework and payment vulnerabilities, ensure sessions are invalidated after a user logs out, and make several other security enhancements. The security patch is applied to Magento CE 1.9.3 & Magento EE 1.14.3.

After the latest patch release, some Magestore customers met the issue of incompatibility between the modules and SUPEE-8788. The conflict mainly happens to extensions which have “uploading images” function including Gift Card, Store Pickup or Store Locator.

compatible with SUPEE-8788

Spending one week checking and testing the current extensions for Magento 1, Magestore technical team confirms that ALL Magento 1 extensions are now fully compatible with SUPEE-8788.

Please update the latest version of Magestore extension you are using to avoid any conflict with security patch 8788. Or, you may contact our support team via email support@magestore.com in case having any further issues relating to the latest patch.


------------------------------------------------
Ready to foster your knowledge with MAGENTO 2 BASIC GUIDE

Is your website still a mess and Magento extensions are not enough to meet your expectations? Power up your site with Magento Web Development Services now

magento services


The following two tabs change content below.

Cleo

As Magestore marketing executive, I discover new things about Magento and Magestore extensions every day. I'd love to be the one who update all news and interesting event from Magestore to you!

2 comments

  1. Hey Cleo, I was also facing an issue between ‘1.14.3’ and 8788. That’s a great information by the way. Thanks for it. Keep posting.

Leave a Reply

Your email address will not be published. Required fields are marked *

*